前言 去年购买的Virmach的小计因为快到期了,买的时候又没输入7折优惠,现在想重买冲输7折优惠呢,结果它又断货了,在网上发现Himance有便宜的小鸡,所以果断买了3年,升级了内存为1G。原装系统为Centos6.6 64位。用了一个星期左右后SSH端口被运营商封掉了,换了端口没几天又封了。因为要用3年,所以决定安装Gateone规避这个问题,怕IP被永久封掉。可是在安装Gateone的时候问题太多太多,最后不了了之,心想说不定重装7.5的系统说不定花的时候还少一些呢,说干就干!

2018年07月19日 1条评论 642点热度 0人点赞 阅读全文

转载自https://yaw.ee/ 在如今的云计算大数据时代,data显得格外的重要,而且从去年开始,各大网盘相继公布关闭,那我们的数据该何去何从呢?买块移动硬盘?貌似有些不方便哦!那我们搭建一个属于自己的私人网盘如何呢?答案是肯定的,至少圈内很多朋友都这样认为。

2018年07月18日 0条评论 793点热度 0人点赞 阅读全文

最近在找反代方法,最后ngrok和frp中选择两者均可用。ngrok用作旧路由用,因为旧路由安装frp有问题。在frp用https协议的时候遇到nginx反代有问题,查找再三,终于找到了解决的办法。

2018年07月18日 0条评论 578点热度 0人点赞 阅读全文

转载自http://www.codexiu.cn/Linux/blog/32889/ 参考安装和下载地址: (1) http://liftoff.github.io/GateOne/About/prerequisites.html 官网 (2) http://www.90.vc/archives/1127 中文网站 (3) http://www.2cto.com/os/201411/349816.html 中文网站 安装pip https://pip.pypa.io/en/latest/installing/#do…

2018年07月16日 0条评论 325点热度 0人点赞 阅读全文

转载自刘伟的博客。 最近在centos6.6上安装Python3.7之后,使用pip命令出现了问题,提示说找不到ssl模块,出现错误如下: [crayon-5e820119a4d68852463377/] 本人安装Python3.7的操作如下: [crayon-5e820119a4d7b417042152/] 在安装完之后,我们希望用pip3命令来安装numpy。首先,用如下命令安装pip3: [crayon-5e820119a4d7f858446289/] 安装完之后,使用pip3安装numpy: [crayon…

2018年07月16日 0条评论 509点热度 0人点赞 阅读全文

转载自老左博客。 老左本来计划这篇文章写WSSH工具实现浏览器Web访问SSH的效果,在查阅相关文章的时候看到功能更强大的GateOne。GateOne是一款开源的且基于HTML5的适合WEB终端SSH工具,对于我们一般用户而言基本上用不到,但是好奇心使得我也要去看看这款工具到底是什么样子的。 犹豫在配置过程中遇到各种问题且参阅到无数的文档,大约耗时三四个小时才实现GateOne安装配置,本打算放弃的,但最终还是坚持下来至少可以确保当前记录下来的内容是完整的。GateOne还可以用于一些应用的潜入任务,这里不在我探…

2018年07月16日 0条评论 309点热度 0人点赞 阅读全文

转载自互联网 ModuleNotFoundError: No module named ‘_ctypes’ [crayon-5e820119a574f749302003/] 解决方法: [crayon-5e820119a5764409645881/] 再重新编译安装python3.7即可成功 。 原问题:https://stackoverflow.com/questions/27022373/python3-importerror-no-module-named-ctypes-when-using-value-fr…

2018年07月16日 0条评论 3449点热度 9人点赞 阅读全文

转载自leon-zyl。 1、可利用linux自带下载工具wget下载,如下所示:(   笔者安装的是最小centos系统,所以使用编译命令前,必须安装wget服务,读者如果安装的是界面centos系统,或者使用过编译工具则可跳过安装wget,直接进行下边的编译步骤 ) wget http://www.python.org/ftp/python/3.3.0/Python-3.3.0.tgz 2、下载完成后到下载目录下,解压 tar -xzvf Python-3.3.0.tgz    3、进入解压…

2018年07月15日 0条评论 261点热度 0人点赞 阅读全文

首先感谢zhang6622056的专栏及yangyangrenren的专栏的文章。 为了安装17ce的客户端,需要安装perl。 第一部分安装perl 前言 最近开始学习linux虚拟机相关的东西,在刚刚开始的路上就是各种曲折,网络问题,装载问题,由于vmware tools需要perl环境的支持,于是安装perl环境。还没有正式开始学习要学的东西就已经被环境搞得很头疼,总结如下 安装perl支持 yum install perl* (yum安装perl相关支持) yum install cpan (perl需要的…

2018年07月15日 0条评论 256点热度 0人点赞 阅读全文

转载自桂圆 TECH. 直接使用nginx反代frp的https时会出现网页无法访问,查看nginx的错误日志 error.log可见类似错误: [crayon-5e820119a6073497789651/] 其中SSLV3错误即使单纯手动指定proxy_ssl_protocols也无法避免。 采用以下nginx配置文件可解决该问题: vhost配置文件如下 [crayon-5e820119a6085013710330/]  

2018年07月10日 1条评论 971点热度 0人点赞 阅读全文
123456